Announcement

Collapse
No announcement yet.

Issue with cloudlinux 8.5 update

Collapse
This topic has been answered.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • petar.kozic
    replied
    HI bogdan.sh
    Just to inform, dnf install cloudlinux-release command helped me.

    Leave a comment:


  • petar.kozic
    replied
    No, I didn't. I will try and I will post an update here. Thank you.

    Leave a comment:


  • bogdan.sh
    replied
    Petar, have you tried doing the "dnf install cloudlinux-release"?

    Leave a comment:


  • petar.kozic
    replied
    I also have problem with update system packages.

    Release:
    Code:
    CloudLinux release 8.5 (Vladimir Shatalov)
    NAME="CloudLinux"
    VERSION="8.5 (Vladimir Shatalov)"
    ID="cloudlinux"
    ID_LIKE="rhel fedora centos"
    VERSION_ID="8.5"​

    This is error from WHM system update, I need to put in pastebin because forum don't accept more than 10000 characters.

    https://pastebin.com/yWX1LGai

    Thank you!

    Leave a comment:


  • bogdan.sh
    replied
    Hi,

    Are you running CloudLinux version 8.5 as well? Try updating first with:

    Code:
    dnf install cloudlinux-release
    More: https://blog.cloudlinux.com/cloudlinux-os-8.6-released

    Leave a comment:


  • splaquet
    replied
    I've been having this same issue on my LiteSpeed server. Was there ever a ticket generated? If not, I'd like to submit one. I've had this issue for a while, and I'm really starting to notice it when regenerating images in WordPress.

    Leave a comment:


  • Miguel Varela
    replied
    Hello linuxuser!

    It looks like there may be a package conflict that we need to investigate further, could you please contact us by opening a support ticket?

    We'll get on it and sort it for you :-)

    Cheers!

    Leave a comment:


  • linuxuser
    started a topic Issue with cloudlinux 8.5 update

    Issue with cloudlinux 8.5 update

    Hi,

    I have issue with cloudlinux update, I have below version

    VERSION="8.5 (Vladimir Shatalov)"
    ID="cloudlinux"
    ID_LIKE="rhel fedora centos"
    VERSION_ID="8.5"
    PLATFORM_ID="platform:el8"

    and when try to update with dnf then Im getting 2 problems

    Problem 1: package lsphp71-pecl-imagick-3.4.4-1.el8.7.1.x86_64 requires libMagickCore-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package lsphp71-pecl-imagick-3.4.4-1.el8.7.1.x86_64 requires libMagickWand-6.Q16.so.6()(64bit), but none of the providers can be installed
    - cannot install both ImageMagick-libs-6.9.12.50-2.el8.x86_64 and ImageMagick-libs-6.9.10.86-1.el8.x86_64
    - cannot install the best update candidate for package lsphp71-pecl-imagick-3.4.4-1.el8.7.1.x86_64
    - cannot install the best update candidate for package ImageMagick-libs-6.9.10.86-1.el8.x86_64
    Problem 2: cannot install both ImageMagick-libs-6.9.12.50-2.el8.x86_64 and ImageMagick-libs-6.9.10.86-1.el8.x86_64
    - package lsphp72-pecl-imagick-3.4.4-3.el8.7.2.x86_64 requires libMagickCore-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package lsphp72-pecl-imagick-3.4.4-3.el8.7.2.x86_64 requires libMagickWand-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-6.9.12.50-2.el8.x86_64 requires libMagickCore-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-6.9.12.50-2.el8.x86_64 requires libMagickWand-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-6.9.12.50-2.el8.x86_64 requires ImageMagick-libs(x86-64) = 6.9.12.50-2.el8, but none of the providers can be installed
    - cannot install the best update candidate for package lsphp72-pecl-imagick-3.4.4-3.el8.7.2.x86_64
    - cannot install the best update candidate for package ImageMagick-6.9.10.86-1.el8.x86_64
    (try to add '--allowerasing' to command line to replace conflicting packages or '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)


    How I can update my server without dependency issues?

    thanks in advance
    Attached Files
Working...
X