No announcement yet.

Need help with Hosting account resources exceeded settings

  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help with Hosting account resources exceeded settings

    I have Cloudlinux 7 installed using EAs PHP selector and pho.
    I have a Intel 2x X5650 46 gigs ram
    I have about 20 sites on the server.
    my settings for in the Attach PNGs below
    and the over limit report is also below I removed Domain names and you can see what package they have by the speed %

    Please help me adjust the settings.


  • #2
    Is this a user to user or support forum Am I better off making a ticket with cloudlinux?


    • #3

      This forum is for general questions - if you need help with settings/issues on your server, please submit a ticket at


      • #4
        Have you tried raising your IO? specifically, the ones that you have set to 1Mb/s. that seems rather low IMO... BUT, im definitely not a pro by any means!

        I believe... that if these sites were WordPress, Joomla, or other dynamically driven type of site, youd need a higher limit on those accounts.


        • #5
          I did submit a ticket and I did watch the Video explaining each setting. I had to watch a few times to understand it. Support was very helpful had me removed mod_ruid2 and installed mod_suexec. Let that settle and still got IO Faults and IOPS. I then disabled IOPS since I have a SSD Drive then raised a little by little IO until it stopped Faulting.

          Now the only faults I get are CPU

          During Backup operations every other day i run the Cpanel Backup to Backup full system and each account. I will get a few sites faulting on CPU.
          Then during the day when it gets busy a few site CPU faults
          I wish the reports would have the times on the reports.

          Package info pic uploaded


          • #6
            I recently discovered a few major problems on my end, that led to major CPU spikes. Worst part... I was having a hell of a time finding the accounts that were throwing them over their limits.

            1) I stumbled upon this amazing little cPanel script (no clue how it took me until last week to find it):

            2) I found that I had EA4-experimental versions of memcached & memcache installed. Removing those fixed my CPU overages. Server runs like BUTTAH now!


            • #7
              where to upload file or upload to root and run ssp?


              • #8
                Not sure how to run or name file


                • #9
                  - wget the file
                  - save as something like ""
                  - run it by "perl"


                  • #10
                    Thanks I did figure it out changed permissions and ran it fine I have a ticket with my cpanel provider to help me fix the problems it said nothing with Cloudlinux


                    • #11
                      Thank you for your reply.

                      Feel free to let me know if you have any further questions or notes


                      • #12
                        Will do
                        My license provider of cpanel , cloudlinux, got the word back from cpanel on the out put only thing they said to fix was
                        [INFO] * FTP Server: pure-ftpd ( Passive ports enabled - not found in iptables )
                        unrelated to cloudlinux, they fixed it and now back to normal.
                        Thank You @Shannon Plaquet for that script and all the help.
                        thank you Cloudlinux for making our servers run faster and safer.
                        thank you for fast support of the script output.


                        • #13
                          We are always at your service!