Announcement

Collapse
No announcement yet.

MariaDB 10.6.13-1 Governor ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MariaDB 10.6.13-1 Governor ?

    Is it safe to downgrade and proceed with the conversion?

    Because I tried a few times, 10 days ago and today to convert from 10.6 (cPanel 110) to db governor and I don't see a 10.6.13 version yet. Only 10.6.12.
    And getting this:

    New packages will be installed:
    cl-MariaDB-meta-10.6.12-3.module_el8.7.0+6640+510addd3.x86_64.rpm
    cl-MariaDB-meta-client-10.6.12-3.module_el8.7.0+6640+510addd3.x86_64.rpm
    cl-MariaDB-meta-devel-10.6.12-3.module_el8.7.0+6640+510addd3.x86_64.rpm
    cl-MariaDB106-10.6.12-3.module_el8.7.0+6640+510addd3.x86_64.rpm
    cl-MariaDB106-devel-10.6.12-3.module_el8.7.0+6640+510addd3.x86_64.rpm
    cl-MariaDB106-libs-10.6.12-3.module_el8.7.0+6640+510addd3.x86_64.rpm
    cl-MariaDB106-server-10.6.12-3.module_el8.7.0+6640+510addd3.x86_64.rpm
    libaio-0.3.112-1.el8.x86_64.rpm
    mysqlclient15-5.0.91-3.el8.cloudlinux.x86_64.rpm
    mysqlclient16-5.1.73-2.el8.cloudlinux.x86_64.rpm
    mysqlclient18-5.5.62-3.el8.cloudlinux.x86_64.rpm
    You are attempting to install a LOWER mariadb version (10.6.12) than currently installed one (10.6.13).
    This could lead to unpredictable consequences, like fully non working service.
    Please follow this link to see more details - https://cloudlinux.zendesk.com/hc/en...s/360014058219
    Think twice before proceeding.
    Continue? [y/n] n

    ‚Äč
    So I cancel the conversion.
    And asking, is it safe to downgrade from cPanel's rpm 10.6.13 to 10.6.12 or wait more for a cl rpm ?
    System has:
    [root@orion etc]# rpm -qa | grep MariaDB
    MariaDB-common-10.6.13-1.el8.x86_64
    MariaDB-client-10.6.13-1.el8.x86_64
    MariaDB-shared-10.6.13-1.el8.x86_64
    MariaDB-compat-10.6.13-1.el8.x86_64
    MariaDB-devel-10.6.13-1.el8.x86_64
    MariaDB-server-10.6.13-1.el8.x86_64

  • #2
    Hi,

    Better to wait until we release support for 10.6.13, it is already in development please wait a week or so.

    Comment

    Working...
    X