Announcement

Collapse
No announcement yet.

new wordpress toolkit fails to scan websites under cloudlinux?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • new wordpress toolkit fails to scan websites under cloudlinux?

    Hello
    I just updated cpanel to 92.0.3 that includes wordpress toolkit.
    I updated it in few servers not using cloudlinux and all goes well. But i update the first cloudlinux server and the script can´t scan and check the wordpress installations in all server.

    The error is all sites is the same :

    Fatal error: require(): Failed opening required /usr/local/cpanel/3rdparty/wp-toolkit/plib/vendor/wp-cli/wp-cli/php/boot-fs.php (include_path=.:/opt/alt/php74/usr/share/pear) in Command line code on line 1

    Apparently something is missing in CL php74 version?

    I´ve already tried :
    yum groupupdate alt-php
    yum update alt-php-config

    but not new thing to update appears.

    Thanks
    Fabian

  • #2
    Hello Fabian,
    Thank you for reaching out! Please check that the directory in question is included in the CageFS mount point configuration file /etc/cagefs/cagefs.mp
    https://docs.cloudlinux.com/cloudlin.../#mount-points
    Afterward please run

    Code:
    cagefsctl -M && cagefsctl --force-update
    And one more way to solve the problem, try using the command:

    Code:
    yum install alt-php74-pear
    If it doesnt work for you, please create a ticket here https://cloudlinux.zendesk.com/hc/en-us/requests/new and technical experts will help you asap. Thank you.

    Comment

    Working...
    X