Announcement

Collapse
No announcement yet.

VMware tools install with the new Kernel ?.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • VMware tools install with the new Kernel ?.

    Hello,

    After updating to Kernel 2.6.18-294.8.1.el5.lve0.7.32ent, I am unable to compile VMware tools. I get the following error
    https://ometv.onl https://chatroulette.top https://omegle.wtf https://bazoocam.cam
    What is the location of the directory of C header files that match your running
    kernel? [/usr/src/linux/include]

    This is the devel kernel is installed. Any ideas?

    thanks

    alexsunny

  • #2
    Howdy Alex,

    Try looking in /usr/src/kernels

    I see several on my system:

    [root@bumblebee kernels]# ls -l

    total 20

    drwxr-xr-x 24 root root 4096 Feb 15 16:27 3.10.0-962.3.2.lve1.5.44.1.el7.x86_64

    drwxr-xr-x 24 root root 4096 Feb 17 16:27 3.10.0-962.3.2.lve1.5.44.2.el7.x86_64

    drwxr-xr-x 24 root root 4096 Feb 23 00:27 3.10.0-962.3.2.lve1.5.44.3.el7.x86_64

    drwxr-xr-x 24 root root 4096 Mar 12 00:26 3.10.0-962.3.2.lve1.5.49.el7.x86_64

    drwxr-xr-x 24 root root 4096 May 12 02:38 3.10.0-962.3.2.lve1.5.52.el7.x86_64

    you could also make a symbolic link to /usr/src/linux/include to /usr/src/kernels/3.10.0-962.3.2.lve1.5.44.1.el7.x86_64/include if you want to save yourself typing it into the vmware-tools installer.

    Comment

    Working...
    X